Los terminales afectados por este error de iOS 9.3 son los iPad 2,3,4 y Air, y los iPhone 4S, 5, 5C y 5S. El error para los dispositivos iPad 2 ya ha sido solucionado, el resto aún tendrán que esperar.La nueva actualización IOS 9.3 no ha podido empezar peor .Apple se ha visto obligada a retirar la última actualización iOS 9.3 por inhabilitar terminales antiguos de la marca, mientras que los iPhone 6S y 6S Plus están afectados con errores que se relacionan con la pulsación de enlaces en Safari y en aplicaciones como WhatsApp.
Esta nueva actualización requiere introducir la ID de Apple y la contraseña al acabar la misma, pero en multitud de terminales antiguos es un paso que nunca llega a realizarse, quedando inhabilitado el terminal
En visto de lo sucedido Apple ha decidido retirar la actualización iOS 9.3 para sus dispositivos afectados hasta que lance una actualización específica para cada uno de ellos.

Publicidad

Dejar respuesta

Please enter your comment!
Please enter your name here

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.