Extensiones Safari

Apple ha cerrado iTunes Connect para permitir que sus trabajadores descansen durante estos días de festividades, pero no parece que esa desconexión haya sido total. La compañía ha actualizado sus certificados para Wallet y ciertos usos de Safari, y recomienda a todos los programadores que utilicen esas herramientas que se actualicen.
Los certificados que había antes expiraban en febrero del 2016, así que no quedaban muchas semanas disponibles para poder publicar los renovados. En cuanto a los de Safari, éstos se encargan de distribuir las notificaciones de escritorio desde las webs y de gestionar las extensiones.

Los desarrolladores que utilicen OS X Snow Leopard deberán instalar una actualización especial en enero

Apple ya dice que muchos desarrolladores no van a notar la diferencia, sobretodo si se centran en crear aplicaciones para iOS. Pero para los que trabajen con Wallet o en la web con Safari, se recomienda que actualicen a los nuevos certificados si no quieren tener problemas hasta el 7 de febrero de 2023.
De hecho, los programadores que utilicen OS X El Capitan 10.11 o 10.11.1 ya podrían estar recibiendo esos errores. Se resuelve con un reinicio, aunque lo ideal es actualizar a la versión 10.11.2 para eliminar los mensajes definitivamente. Los que utilicen OS X Snow Leopard 10.6.8 o anterior deberán instalar una actualización especial.
Así que ya sabéis: todos estaremos descansando en este momento, pero al terminar las comidas y cenas navideñas tendremos que actualizar esos certificados si nos cubre nuestro ámbito de desarrollo.

Dejar respuesta

Please enter your comment!
Please enter your name here

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.